Студопедия Главная Случайная страница Обратная связь

Разделы: Автомобили Астрономия Биология География Дом и сад Другие языки Другое Информатика История Культура Литература Логика Математика Медицина Металлургия Механика Образование Охрана труда Педагогика Политика Право Психология Религия Риторика Социология Спорт Строительство Технология Туризм Физика Философия Финансы Химия Черчение Экология Экономика Электроника

Функции Excel




Функции Excel — это специальные, заранее созданные формулы для сложных вычислений, в которые пользователь должен ввести только аргументы.

Функции состоят из двух частей: имени функции и одного или нескольких аргументов. Имя функции описывает операцию, которую эта функция выполняет, например, СУММ.

Аргументы функции Excel - задают значения или ячейки, используемые функцией, они всегда заключены в круглые скобки. Открывающая скобка ставится без пробела сразу после имени функции. Например, в формуле «=СУММ(A2;A9)», СУММ — это имя функции, а A2 и A9 — ее аргументы.

Эта формула суммирует числа в ячейках A2, и A9. Даже если функция не имеет аргументов, она все равно должна содержать круглые скобки, например функция ПИ(). При использовании в функции нескольких аргументов они отделяются один от другого точкой с запятой. В функции можно использовать до 30 аргументов.

Ввод функций в рабочем листе
Вы можете вводить функции в рабочем листе прямо с клавиатуры или с помощью команды Функция меню Вставка. Если вы выделите ячейку и выберете команду Вставка/Функция, Excel выведет окно диалога Мастер функций – шаг 1 из 2. Открыть это окно можно также с помощью кнопки Вставка функции на строке ввода формул.

 

В этом окне сначала выберите категорию в списке Категория и затем в алфавитном списке Функция укажите нужную функцию.


Excel введет знак равенства (если вы вставляете функцию в начале формулы), имя функции и круглые скобки. Затем Excel откроет второе окно диалога мастера функций, в котором необходимо установить аргументы функции (в нашем случае ссылки на A2 и A9).

 

Второе окно диалога Мастера функций содержит по одному полю для каждого аргумента выбранной функции. Справа от каждого поля аргумента отображается его текущее значение (21 и 33). Текущее значение функции отображается внизу окна диалога (54). Нажмите кнопку ОК или клавишу Enter, и созданная функция появится в строке формул.

 







Дата добавления: 2015-03-11; просмотров: 230. Нарушение авторских прав


Рекомендуемые страницы:


Studopedia.info - Студопедия - 2014-2020 год . (0.001 сек.) русская версия | украинская версия