Студопедия Главная Случайная страница Обратная связь

Разделы: Автомобили Астрономия Биология География Дом и сад Другие языки Другое Информатика История Культура Литература Логика Математика Медицина Металлургия Механика Образование Охрана труда Педагогика Политика Право Психология Религия Риторика Социология Спорт Строительство Технология Туризм Физика Философия Финансы Химия Черчение Экология Экономика Электроника

Лабораторная работа №8. Тема: «Вычисление значений функции




Доверь свою работу кандидату наук!
Поможем с курсовой, контрольной, дипломной, рефератом, отчетом по практике, научно-исследовательской и любой другой работой

Тема: «Вычисление значений функции. Мастер функции. Построение графиков и диаграмм»

Цель работы:сформировать умения вычислять значения функций, строить графики функций.

Основные понятия:

Функции вводятся обычным набором с клавиатуры или более предпочтительным способом – с помощью Мастера функций.

Поскольку многие сложные и несложные вычисления встречаются очень часто, то программа Excel предлагает более 200 заранее запрограммированных функций. Функциямив Microsoft Excel называют вычислительную операцию по определенному алгоритму и формуле.Мастер функций предназначен для ввода готовых формул в вычисления. Кнопка Мастер функций на панели инструментов имеет видfx

Для быстрого поиска необходимой функции они разделены по категориям: 10 недавно использовавшихся, Полный алфавитный перечень, Финансовые, Дата и время, Математические, Статистические, Ссылки и массивы, Работа с базой данных, Текстовые, Логические и Проверка свойств. Встроенный Мастер функций помогает правильно применять функции. Он позволяет построить и вычислить большинство функций.

Функции в Microsoft Excel представляют собой формулы, которые имеют один или несколько аргументов. В качестве аргументов указываются числовые значения или адреса ячеек.

Например:


=СУММ(А5:А9)сумма ячеекА5, А6, А7, А8, А9;

=СРЗНАЧ(G4:G6)среднее значение ячеекG4, G5, G6.

Функции могут быть вложенными одна в другой, например: =ОКРУГЛ(СРЗНАЧ(H4:H8);2).


Ввод аргументов функции. Если у функции есть аргументы, появится окно ввода аргументов, элементы которого показаны на рисунке.

1- имя функции, для которой вводятся аргументы;

2 - поля ввода аргументов;

3 - кнопка сворачивания окна ввода. Если окно свернуто, развернуть его можно повторным нажатием на эту кнопку;

4 - текущие значения аргументов и функции;

5 - область описания функции;

6 - кнопка вызова помощи.

Ввести аргументы функции можно следующим образом:

а) набрать вручную необходимые адреса или диапазоны ячеек;

б) отметить нужные ячейки или диапазоны ячеек на рабочем листе. Окно ввода аргументов при этом можно свернуть (кнопка 3) или перетащить в сторону.







Дата добавления: 2014-12-06; просмотров: 603. Нарушение авторских прав; Мы поможем в написании вашей работы!

Studopedia.info - Студопедия - 2014-2022 год . (0.016 сек.) русская версия | украинская версия