Студопедия Главная Случайная страница Обратная связь

Разделы: Автомобили Астрономия Биология География Дом и сад Другие языки Другое Информатика История Культура Литература Логика Математика Медицина Металлургия Механика Образование Охрана труда Педагогика Политика Право Психология Религия Риторика Социология Спорт Строительство Технология Туризм Физика Философия Финансы Химия Черчение Экология Экономика Электроника

Порядок и пример выполнения расчетов. 1.Включить ПК, войти в пакет Microsoft Excel.




Доверь свою работу кандидату наук!
Поможем с курсовой, контрольной, дипломной, рефератом, отчетом по практике, научно-исследовательской и любой другой работой

 

1.Включить ПК, войти в пакет Microsoft Excel.

2.В меню «Файл» на панели инструментов выбрать команду «Создать».

3.Ввести в таблицу первый набор исходных данных (гамма-распределение наработок до отказов), которому соответствуют невосстанавливаемые элементы (N=100), работающие до первого отказа. Время до отказа (наработка) каждого невосстанавливаемого элемента соответствует одной ячейке электронной таблицы и выражается в часах.

4.Ввести количество элементов, находящихся на испытании:

N=

5.Определить среднее время работы элемента до отказа. Для этого воспользоваться стандартной функцией СРЗНАЧ (для указанного закона распределения):

T1= 242,55 ч

6.Определить число элементов, для которых отказ произошел не позднее момента времени t. Для этого воспользоваться стандартной функцией СЧЕТЕСЛИ

v(t)= СЧЕТЕСЛИ(A1:J10;"<242,55")

V(t)=

7.Определить вероятность отказа элемента. Для этого воспользоваться формулой для вычисления вероятности отказа элемента

Q(t)=V(t)/N= 0,61

8.Определить вероятность безотказной работы. Для этого воспользоваться формулой для вычисления вероятности безотказной работы

P(t)=1-Q(t)= 0,39

9.Определить интенсивность отказов за время испытаний t , полагая, что она постоянна во времени: λ(t)=λ. Для этого воспользоваться зависимостями между показателями надежности

λ=1/T1= 0,0412 1/ч

10.Определить плотность распределения наработки до отказа. Для этого воспользоваться зависимостями между показателями:

f(t)=λ*P(t)= 0,0106 1/ч

11.Ввести второй набор исходных данных (равномерное распределение наработок на отказ). Этому набору данных соответствует работа восстанавливаемых или ремонтируемых элементов.

12.Составить таблицу отказов элементов. Для этого разбить интервал, равный времени испытаний (в нашем случае это 700 ч), на 14 равных частей длительностью по 50 ч каждая.

13.Ввести определенный (условный) интервал времени

Δt= ч

14.Посчитать количество отказавших элементов на каждом интервале Δti. Для этого воспользоваться стандартной функцией СЧЕТЕСЛИ (В50:B63;’’<=50’’).

15.Результат занести в электронную таблицу

Δti Δti Δti Δti Δti Δti Δti Δti Δti Δti Δti Δti Δti Δti

15.Ввести общее число элементов, участвующих в испытаниях

N=

16.Определить параметр потока отказов элемента ωi. Для этого воспользоваться зависимостью количества фиксированных отказов Δni от интервала времени Δti, в который этот отказ произошел: ωi=∆ni/(N∆t).

17.Зная поток отказов на каждом интервале, найти среднее значение потока отказов за время испытаний (в нашем случае за 700 ч). Для этого воспользоваться стандартной функцией СРЗНАЧ: ωср = СРЗНАЧ(В50:B63)

ωср= 0,009 1/ч

18.Определить время между отказами для каждого отдельного элемента. Для этого воспользоваться функцией вычитания 1=С30-В30….

19.Определить среднюю наработку на отказ по массиву данных. Для этого воспользоваться стандартной функцией Т = СРЗНАЧ(B68:J77)

Т1= 87,82 ч

 







Дата добавления: 2015-08-31; просмотров: 1206. Нарушение авторских прав; Мы поможем в написании вашей работы!

Studopedia.info - Студопедия - 2014-2022 год . (0.016 сек.) русская версия | украинская версия